[PATCH] irssi: drop obsolete configure option

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[PATCH] irssi: drop obsolete configure option

Rodrigo Rebello
The configure option --with-ncurses has been removed in version 1.0.0
and thus is no longer needed.

Signed-off-by: Rodrigo Rebello <[hidden email]>
---
 package/irssi/irssi.mk | 1 -
 1 file changed, 1 deletion(-)

diff --git a/package/irssi/irssi.mk b/package/irssi/irssi.mk
index 1fe4de83c..7e80f99a9 100644
--- a/package/irssi/irssi.mk
+++ b/package/irssi/irssi.mk
@@ -18,7 +18,6 @@ IRSSI_AUTORECONF = YES
 
 IRSSI_CONF_OPTS = \
  --disable-glibtest \
- --with-ncurses=$(STAGING_DIR)/usr \
  --without-perl
 
 ifeq ($(BR2_PACKAGE_IRSSI_PROXY),y)
--
2.11.0

_______________________________________________
buildroot mailing list
[hidden email]
http://lists.busybox.net/mailman/listinfo/buildroot
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [PATCH] irssi: drop obsolete configure option

Thomas Petazzoni-2
Hello,

On Mon, 19 Jun 2017 03:02:43 -0300, Rodrigo Rebello wrote:
> The configure option --with-ncurses has been removed in version 1.0.0
> and thus is no longer needed.
>
> Signed-off-by: Rodrigo Rebello <[hidden email]>
> ---
>  package/irssi/irssi.mk | 1 -
>  1 file changed, 1 deletion(-)

Applied to master, thanks.

Thomas
--
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com
_______________________________________________
buildroot mailing list
[hidden email]
http://lists.busybox.net/mailman/listinfo/buildroot
Loading...